AutomatedGenealogy.com

AutomatedGenealogy Volunteer and User Forum
It is currently Mon Sep 23, 2019 12:54 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Linking/login problems
PostPosted: Sun Jul 31, 2011 7:01 pm 
Offline

Joined: Sun Jul 31, 2011 6:59 pm
Posts: 1
I can't seem to log in to be able to use the linking function. When I try to register, it tells me my email address is already in use. Can you please reset and/or send me a new password?

Thank you!


Top
 Profile  
 
PostPosted: Mon Aug 01, 2011 3:07 am 
Offline

Joined: Tue Feb 08, 2011 11:36 pm
Posts: 675
Location: Ottawa
Rujiroj,

I sent you some instruction via a private message.
You census/linking pages log-in password will be reset
upon receipt of an email (not a private message)

Cheers,

Alain

_________________
Alain


Top
 Profile  
 
PostPosted: Tue Aug 02, 2011 4:08 pm 
Offline

Joined: Tue Feb 08, 2011 11:36 pm
Posts: 675
Location: Ottawa
Robb,

The password has been reset to the one requested.

Cheers,

Alain

_________________
Alain


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group