AutomatedGenealogy.com

AutomatedGenealogy Volunteer and User Forum
It is currently Sun Sep 26, 2021 12:43 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Status of the system.
PostPosted: Mon Sep 14, 2020 2:16 pm 
Offline

Joined: Thu Feb 16, 2012 2:59 pm
Posts: 585
Hello,

The data bank is now a way back with very old data. I'm wandering what's the actual status. Are you in a recup process? We don't have any message or information indicating the following steps, which is quite worrying.

Thanks for replying.

McMichel.


Top
 Profile  
 
PostPosted: Mon Sep 14, 2020 9:00 pm 
Offline

Joined: Tue Feb 08, 2011 2:57 am
Posts: 389
Bonjour Michel -

There have been significant problems with the site all weekend, originating from the server host. The problems are not yet solved and what is up at present seems to be an archived version of the site several years out of date. If you are able to access the site (much of the time it has not been accessible) we recommend not making any changes (corrections, links, etc.) as they will likely be lost when a more current version is restored.

Sorry for the inconvenience, and I will certainly reach out when I have more news from Lindsay.

Mark


Top
 Profile  
 
PostPosted: Tue Sep 15, 2020 2:26 am 
Offline

Joined: Tue Feb 08, 2011 2:57 am
Posts: 389
WE'RE BACK IN BUSINESS! I've had a look and it should reflect where we left off up to Friday. Lindsay assured me that there are back-ups made regularly and at most we would lose a week or two of work, but before he turned to a back-up he needed to understand what went wrong in the first place.

Thanks and keep well. Mark


Top
 Profile  
 
PostPosted: Tue Sep 15, 2020 12:47 pm 
Offline

Joined: Thu Feb 16, 2012 2:59 pm
Posts: 585
Hello Mark,

Fiouf! Indeed! On Monday my heart started to beat in the area of a 150.

Thanks for the information,

Michel.


Top
 Profile  
 
PostPosted: Thu Sep 17, 2020 8:51 pm 
Offline

Joined: Thu Feb 16, 2012 2:59 pm
Posts: 585
Hello Mark,

The system isn't as fast as it was before the last weekend. There is regularly a lag of up to 30 seconds in the response of a request which comes in two steps.

Did you experience the same slow response?

McMichel.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group